Data-View Timeouts
Incident Report for Productsup
Resolved
Everything is operational again.
Posted Jul 18, 2018 - 05:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2018 - 05:16 CEST
Identified
The issue has been identified and we're working to fix the issue. The problem also has an impact on data processing which shows a delay right now.
Posted Jul 18, 2018 - 05:12 CEST
Investigating
Data-View does not load correctly and we're investigating the issue.
Posted Jul 18, 2018 - 04:51 CEST
This incident affected: Productsup Platform and Data Processing.