Degraded Performance of our FTP Service
Incident Report for Productsup
Resolved
Our FTP service resumed normal operations.
Posted Feb 13, 2018 - 19:50 CET
Monitoring
We're adding capacity to our FTP infrastructure. During that process, connections and data transfer to our FTP service might temporarily be slower. We apologise for any inconvenience that may cause.
Posted Feb 13, 2018 - 17:25 CET