Processing of Jobs degraded
Incident Report for Productsup
Resolved
We were able to fix the issue and feed processing is working again. We're going to monitor the situation and prepare a post mortem when we have all details about the incident.
Posted Apr 14, 2018 - 09:43 CEST
Investigating
We're seeing issues starting new jobs. All jobs will be queued. We're working to resolve the issue
Posted Apr 14, 2018 - 09:29 CEST