FTP service connection problems
Incident Report for Productsup
Resolved
We've performed a manual failover and the service is up and running again. Thanks for your patience
Posted Jul 31, 2018 - 13:27 CEST
Investigating
We again experience connection problems with our FTP service. Please note, Productsup Server Destination is not affected. We are looking into the issue now and will provide more information asap.
Posted Jul 31, 2018 - 13:10 CEST
This incident affected: FTP Service.