High traffic on Image Service
Incident Report for Productsup
Resolved
In order to scale up our image service we've deployed 2 additional proxies in another region, this will allow us to satisfy higher traffic bursts. Thanks for your patience.
Posted Jul 12, 2018 - 12:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2018 - 00:04 CEST
Investigating
We are currently investigating this issue.
Posted Jul 11, 2018 - 23:50 CEST
This incident affected: Image Service.