Job Assignments
Incident Report for Productsup
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 07:18 CEST
Monitoring
Good news! The problems with the job assignments have now been cleared up. Thank you for your patience while we got that resolved. The waiting queue already has been cleared as well and we're back to normal operations.
Posted Sep 16, 2020 - 07:17 CEST
Investigating
We're seeing an elevated rate of processing job assignment errors. We're currently investigating the issue, and will have updates shortly. Some jobs might be delayed for a bit.
Posted Sep 16, 2020 - 06:57 CEST
This incident affected: Data Processing.