FTP and Transport server outage
Incident Report for Productsup
Resolved
All services are operational again.
Posted Jun 06, 2021 - 21:29 CEST
Identified
Our storage cluster (FTP / Transport) is reporting a major outage due to electrical issues at our hosting provider. They are currently looking at the issue. To avoid further errors, we have set Data Processing in maintenance. We will keep you informed on further developments.
Posted Jun 06, 2021 - 20:33 CEST
This incident affected: Data Processing, Destination "Productsup Server", and FTP Service.