Degraded Platform login and access times
Incident Report for Productsup
Resolved
The original issue has been resolved with our hosting provider and both proxies are now fully operative.
Posted Aug 18, 2019 - 17:38 CEST
Monitoring
We have switched over manually to a working proxy server. Access times are reported as normal, we continue to monitor the situation while the failed proxy is being repaired.
Posted Aug 18, 2019 - 11:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2019 - 10:42 CEST
Identified
Good morning,
you may currently experience degraded access times to the Platform UI. A defective proxy server has been identified as the source of performance issues and is being replaced. Processing is not affected.
Posted Aug 18, 2019 - 10:42 CEST
This incident affected: Productsup Platform.