Prolonged Import Delay for Platform API
Incident Report for Productsup
Resolved
Yesterday around 16:30 CEST the queue was completely caught up and no delays did happen during the night.

For now we split the queues on a per storage solution basis and we are going to implement new functionality that splits queues per sites, project or account, so that we can control this more fine grained.
Posted Jul 02, 2020 - 09:51 CEST
Identified
We've been migrating clients since the beginning of this week to our new storage solution. This morning we noticed some delays in the processing of our queue to prepare the data for import. We're hitting some limitations of our new storage solution.

The team is currently working on a temporary solution that will fix the issue. We'll follow up later with more details.
Posted Jul 01, 2020 - 13:21 CEST
This incident affected: Platform API.