Network incident
Incident Report for Productsup
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 22:48 CEST
Monitoring
The switch has been restarted by our provider and all services are now accessible, we are monitoring the status for the next hour.
Posted Jun 08, 2021 - 10:53 CEST
Identified
A network switch at our hosting provider is currently experiencing a failure, this might cause slowdowns on platform access until the incident is resolved. We will keep you updated of their progress.
Posted Jun 08, 2021 - 10:43 CEST
This incident affected: Productsup Platform.