Performance Issues
Incident Report for Productsup
Resolved
All ongoing issues have been fixed. Thanks for your patience
Posted Aug 11, 2022 - 10:54 CEST
Update
The FTP server is currently being restarted as a collateral of the incident, it will be available shortly. Thanks for your patience
Posted Aug 11, 2022 - 10:30 CEST
Identified
Our datacenter provider has identified an issue during the previous maintenance and is fixing it.
Posted Aug 11, 2022 - 10:19 CEST
Investigating
We're seeing slow responses for the Platform user interface. Data Processing is not affected. We are currently investigating the issue.

Sorry for the inconvenience.
Posted Aug 11, 2022 - 10:15 CEST
This incident affected: FTP Service.