Platform API Queue issue - reduced connectivity
Incident Report for Productsup
Resolved
We are still working on the solution which will go live within the next weeks. We are still monitoring the system and will create a new ticket if something happens again. Otherwise we will roll out the new solution in the background, which means your sites will not be affected by this change.
Posted Nov 12, 2019 - 10:58 CET
Monitoring
We've made some temporary changes to the configuration of our server, so that the queueing system runs more stable. This is not a long term solution however, so we'll continue to work on that on the side. For now however we do not expect connection issues like before.
Posted Nov 06, 2019 - 17:49 CET
Identified
We're experiencing some problems with our Queueing system in the backend of the API. This leads to unexpected restarts and that causes short down times for the API.
We are trying several solutions to see if we can stabilize the system.
Posted Nov 06, 2019 - 17:23 CET
This incident affected: Platform API.