Ongoing network incident at hosting provider
Incident Report for Productsup
Resolved
Dear customers,

The incident has been resolved on our provider's side and we have not experienced any disruptions in our infrastructure for the past 72 hours.
Therefore we declare this incident closed.

Thank you for your continued support.
Posted Mar 18, 2024 - 14:25 CET
Update
Dear customers,

Our services appear to be fully functional again, according to our monitoring.

We are still waiting for a communication from our provider to declare the incident fully resolved.

Thank you for your patience.
Posted Mar 13, 2024 - 17:57 CET
Update
Dear clients,

We are experiencing temporary disruptions again, as our hosting provider is still trying to patch the last router that was encountering the issue. Errors might happen while you are using the platform, until the issue is fully resolved. We will update you of further developments as we are monitoring the incident on our side.

We would like to renew our apologies for any inconvenience this might cause, and appreciate your patience and understanding as our provider is working to resolve the situation promptly.
Posted Mar 13, 2024 - 15:22 CET
Monitoring
Dear clients,

our hosting provider has updated us with an incident notice, indicating routers at their datacenter were affected by a firmware bug. They have identified the routers causing issues and have isolated them, and they are currently applying updates.

In consequence, our services should be fully functional again, pending any issues caused by the previous disruption.

On our side, we are monitoring the situation and will update this incident when assured that it is fully resolved.
Posted Mar 12, 2024 - 17:02 CET
Identified
Dear valued customers,

We regret to inform you that our platform is currently experiencing disruption in service. A network incident is ongoing at our hosting provider where our services are hosted, which causes some of them to undergo communication failures. Because of this, errors could appear while you are using the platform.

We sincerely apologize for any inconvenience this might cause, and appreciate your patience and understanding as our provider is working to resolve the situation promptly.
Posted Mar 12, 2024 - 16:48 CET
This incident affected: Productsup Platform, Stream API, Authentication Service, and Retail PX - Platform.