Platform Database Issues
Incident Report for Productsup
Resolved
Our database team identified the root issue caused by a runaway database global lock, which required a full cluster restart in order to promptly restore the service to normal operation. The incident is fully resolved. Thanks again for your patience and your committed support as we strive to maintain a high level of service reliability.
Posted Oct 17, 2023 - 21:00 CEST
Monitoring
The cluster is operational again, we are monitoring its stability.
Posted Oct 17, 2023 - 20:06 CEST
Identified
Our database administrators have performed a full cluster restart. The services should come up again. We are bringing up more cluster nodes as we speak.
Thanks for your patience and continued support.
Posted Oct 17, 2023 - 19:15 CEST
Investigating
We're currently encountering issues with the Platform Database Cluster. Our technicians are investigating the issue.
Please accept our apologies for the inconvenience.
Posted Oct 17, 2023 - 19:02 CEST
This incident affected: Productsup Platform and Data Processing.