Platform not accessible
Incident Report for Productsup
Resolved
Dear customers,

We are pleased to inform you that the incident appears fully resolved and the situation is back to normal.
If you experienced any residual issues or have additional questions, please do not hesitate to contact our support team. We are committed to ensuring a seamless experience and are here to assist you.
Thank you again for your continued business and loyalty. We value your trust in our service, and we remain dedicated to providing a reliable and high-quality experience.
Posted Sep 16, 2024 - 18:14 CEST
Identified
The Productsup platform is now accessible and functioning without any issues.
We are actively monitoring the system for any potential errors to ensure continued stability.
We will provide further updates if any issues arise. Thank you for your patience during this incident.
Posted Sep 16, 2024 - 14:54 CEST
Investigating
We are currently experiencing slow response times for the Productsup platform user interface. Please note that data processing services are not affected.

Our technical team is actively investigating the issue to identify the root cause and implement a solution as quickly as possible.

We will provide updates as more information becomes available. Thank you for your patience, and we apologize for any inconvenience this may cause.

For further updates, please check this status page regularly.
Posted Sep 16, 2024 - 14:34 CEST
This incident affected: Productsup Platform.