Platform Incident
Incident Report for Productsup
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 18:06 CET
Monitoring
Our network team has managed to fail over to another router and the services should now be operational. We are continuing to monitor the situation and waiting to get a post mortem back from the hosting provider. We will update this incident when fully satisfied that the solution is resolved on their side as well.
Posted Jan 12, 2024 - 14:51 CET
Investigating
Our platform is experiencing issues again, still due to network equipment issues at our hosting provider. They are currently investigating the issue and we will update this incident as soon as we hear from them. Thanks for your understanding and we hope to update you shortly with better news.
Posted Jan 12, 2024 - 14:34 CET
This incident affected: Platform API, Productsup Platform, and Stream API.