Platform and APIs Access Disruption
Incident Report for Productsup
Resolved
We have identified and resolved the issue. The problem was caused by a hardware failure on one of our routers. Our team has successfully redirected traffic to another router, restoring access to both the platform and API.

Description:
We experienced an issue where platform.productsup.com and our API were inaccessible due to a network problem. Our team investigated and resolved the root cause, which was identified as a hardware failure on one of our routers.

Impact:
* Users were temporarily unable to access platform.productsup.com
* The API was temporarily unavailable
* Data Processing functionality remained unaffected throughout the incident

Resolution:
Traffic has been redirected to another router, restoring full access to both the platform and API. All services should now be functioning normally.

We apologize for any inconvenience this may have caused and appreciate your patience during the outage. If you continue to experience any issues, please contact our support team.
Posted Oct 07, 2024 - 11:37 CEST
Update
Cause has been identified and a workaround has been implemented. Services are gradually coming back online as we monitor the situation.
Posted Oct 07, 2024 - 11:34 CEST
Investigating
Description:
We are currently experiencing an issue where platform.productsup.com and our API services are inaccessible. Our team is actively investigating the root cause, which appears to be related to a network issue. We apologize for any inconvenience this may cause.

Impact:

* Users are unable to access platform.productsup.com
* Data Processing functionality remains unaffected

Next Update:
We will provide an update within the next 30 minutes or as soon as we have more information.
Posted Oct 07, 2024 - 11:29 CEST
This incident affected: Platform API, Productsup Platform, Image Service, and Stream API.