All systems are stable and operating normally. We are therefore marking this maintenance as completed. We are also working with our provider to minimize the impact of any future maintenance activities.
Thank you for your continued support.
Posted Apr 22, 2025 - 12:06 CEST
Verifying
During the maintenance, we noticed that some network components not initially included were affected, leading to greater impact than expected. We are clarifying the cause with our provider.
Services have been restored, and we are actively monitoring the situation.
Posted Apr 22, 2025 - 10:30 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2025 - 10:00 CEST
Scheduled
During this period, one of our providers in Falkenstein will be conducting maintenance on our network components. This could result in temporary unavailability of certain direct connections. We expect any interruptions to be brief.
Best regards, Productsup Network Operations Center