Data Processing is slow
Incident Report for Productsup
Resolved
A performance issue in our storage cluster has been identified and fixed - the cluster has been stable for the past 2 hours, therefore we are closing this incident. Thanks for your patience!
Posted Jun 30, 2022 - 14:30 CEST
Investigating
Some sites may be having an issue with data processing. We’re currently investigating and will have more information shortly. Thank you for your patience.
Posted Jun 30, 2022 - 10:55 CEST
This incident affected: Platform API, Data Processing, and Stream API.