Degraded Network Connectivity

Incident Report for Productsup

Monitoring

Our supplier has confirmed that the underlying issue has been resolved. We have re-enabled the Frankfurt link and are closely monitoring its stability.
Posted Jun 01, 2026 - 16:49 CEST

Identified

We have identified the root cause of the network instability affecting our Frankfurt long-distance link. The issue has been confirmed to originate with our upstream fibre supplier, who is currently working to implement a fix.

The affected link remains offline while remediation is in progress. Traffic continues to be routed via redundant transit and peering paths. We will provide a further update once the fix has been applied and the link is restored.
Posted Jun 01, 2026 - 16:31 CEST

Investigating

We are currently experiencing issues with a long-distance fibre link to our Frankfurt location. As a precaution, we have temporarily taken this connection offline to maintain network stability. Traffic is automatically being rerouted via alternative transit and peering paths.

No service interruption is expected. We are monitoring the situation and will restore the link once stability is confirmed.
Posted Jun 01, 2026 - 13:51 CEST
This incident affects: Platform API, Productsup Platform, Data Processing, Destination "Productsup Server", Image Service, FTP Service, Proxy Service, Tracking Service, Stream API, Authentication Service, Retail PX - API, Retail PX - Platform, Retail PX - Open API, Export API, Content Portal, and Export Template Management API.