Platform not Available
Incident Report for Productsup
Resolved
All systems operating normally.
Posted Jan 09, 2025 - 08:59 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2025 - 04:58 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2025 - 04:58 CET
Monitoring
Our main database cluster caused the applications to fail. The root cause has been identified and fixed and all applications resumed normal operations. We'll monitor the situation.
Posted Jan 09, 2025 - 04:56 CET
Investigating
The platform is currently not available. We're investigating the root cause.
Posted Jan 09, 2025 - 04:31 CET
This incident affected: Productsup Platform, Data Processing, Image Service, and Content Portal.