Login Functionality Partially Unavailable
Incident Report for Productsup
Resolved
Our engineering team identified and addressed the root cause of the issue. After thoroughly investigating and troubleshooting, we implemented the necessary fixes to ensure a smooth login experience for all users.

We understand the importance of a seamless user experience, and we are committed to preventing such issues from reoccurring in the future. We will continue to monitor our systems closely to maintain a high level of service reliability.
Posted Sep 29, 2023 - 15:38 CEST
Identified
We want to provide you with an important update regarding the login issue that some of our users have been experiencing. We have successfully identified the root cause of the problem, and our engineering team is actively working on implementing a fix.
Posted Sep 29, 2023 - 14:19 CEST
Investigating
We are aware of an ongoing issue affecting the login functionality of our platform. Some users may be experiencing difficulties when attempting to log in to their accounts. We understand the frustration this may cause and are actively investigating the root cause of the problem.
Posted Sep 29, 2023 - 12:34 CEST
This incident affected: Productsup Platform.