Partial Interruption of Services
Incident Report for Productsup
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 19:28 CEST
Investigating
We are currently experiencing a fault on a datacenter router. Datacenter technicians are working hard on analyzing the cause of the interruption in order to solve the issue. Please bear with us. As soon as more information is available, we shall inform you via this website. We apologize for any inconvenience. Thank you for your understanding.
Posted Aug 03, 2022 - 16:27 CEST