Authentication service issues

Incident Report for Productsup

Resolved

Dear customers, the issue has been identified as defective hardware on one of our database nodes in the service cluster. The faulty node has been isolated and authentication is now working as usual.
Posted Jun 30, 2026 - 13:15 CEST

Investigating

We are experiencing elevated error rates within our Authentication service. As a result, users may encounter difficulties logging into the platform or executing specific connector runs. Our engineering team is actively investigating the root cause and working toward a resolution.
Posted Jun 30, 2026 - 12:42 CEST
This incident affected: Productsup Platform.