Data Processing is slow
Incident Report for Productsup
Resolved
Dear customers,

We are pleased to inform you that the Processing job queue has resolved itself and the situation is back to normal.

If you experienced any residual issues or have additional questions, please do not hesitate to contact our support team. We are committed to ensuring a seamless experience and are here to assist you.
Thank you again for your continued business and loyalty. We value your trust in our service, and we remain dedicated to providing a reliable and high-quality experience.

Best regards,
Your Productsup Team
Posted Jul 22, 2024 - 18:48 CEST
Monitoring
Dear Customers,

We have rolled back the recent changes made to the Google Content API destination, which should resolve the issue you have been experiencing. However, there is a backlog of requests that built up during the incident, and it may take some time for this queue to clear. We apologize for any inconvenience this has caused.

If you have any further questions or concerns, please reach out to your technical support team. We are committed to resolving this incident fully once the queue has been processed.

Thank you for your patience and understanding.

Sincerely,
Your Technical Operations Team
Posted Jul 22, 2024 - 16:00 CEST
Identified
Dear customers,

We have identified an issue affecting sites using the Google Content API destination. Our Engineering team is diligently looking for a fix. We will let you know as soon as it is implemented.

Kind regards,
Productsup Technical Operations Center
Posted Jul 22, 2024 - 15:37 CEST
Investigating
Due to a large influx of jobs being started, data processing might currently suffer some delays. We’re currently investigating and will have more information shortly. Thank you for your patience.
Posted Jul 22, 2024 - 14:56 CEST
This incident affected: Data Processing.