Network maintenance advisory

Incident Report for Productsup

Resolved

The network connection between our two datacenters has been restored, and services are fully available at this time.
Thanks for your patience and continued support.

Best regards,
Productsup Network Operations Center
Posted Jun 06, 2025 - 02:30 CEST

Investigating

Due to to the unexpected interruption of our network connection between two of our datacenters, some services might encounter degraded performance or be intermittently unreachable.
We are currently investigating what caused the interruption of the connection and will update this thread when we have done so.

Best regards,
Productsup Network Operations Center
Posted Jun 06, 2025 - 00:47 CEST
This incident affected: Platform API, Productsup Platform, Data Processing, Image Service, and Stream API.