Transport cluster issue
Incident Report for Productsup
Resolved
The issue has been identified as a loss of cluster quorum and has immediatlely been fixed. All systems are back to normal.
Posted Jul 04, 2022 - 13:05 CEST
Investigating
We’re currently investigating and will have more information shortly. Thank you for your patience.
Posted Jul 04, 2022 - 12:47 CEST
This incident affected: Platform API, Data Processing, and Stream API.