Data processing performance update

Incident Report for Productsup

Resolved

Dear customers,

our provider has replaced the affected hardware on schedule, and we are observing normal transfer speeds, therefore we are closing this incident.

Thank you for your continued support,
Your Productsup Technical Operations Team
Posted 15 days ago. Mar 17, 2025 - 14:42 CET

Identified

Dear Customers,

Please be advised that we are currently experiencing degraded transfer and processing speeds due to a network equipment issue, specifically a failed router, in one of our data centers. This has been ongoing since 20:00 Berlin time yesterday. Our provider is scheduled to replace the affected hardware today. We will provide another update once the issue is resolved and performance returns to normal.
Posted 15 days ago. Mar 17, 2025 - 12:46 CET
This incident affected: Data Processing.