Processing error log outage
Incident Report for Productsup
Resolved
We resolved the issue, and all services are operating normally.
The most recent error logs for Processing are available again in the UI now.

Productsup is committed to continually and quickly improving our technology and operational processes to prevent incidents.
We appreciate your patience and again apologize for impacting you, your users, and your organization.

Thanks for your continued support.
Posted Jul 26, 2023 - 17:22 CEST
Monitoring
We have identified the root cause of the error log problem in Processing and have successfully implemented a solution to resolve it. It only impacted a few processing runs. We are pleased to report that Processing is back up and running as expected.

Currently, we are focused on ensuring that all of the most recent error logs are once again accessible through our UI.
Posted Jul 26, 2023 - 15:42 CEST
This incident affected: Productsup Platform and Data Processing.