The Lists UI is currently unavailable. Processing of lists is not affected.
Incident Report for Productsup
Postmortem

Summary

We experienced a temporary unavailability of one of our Platform features on Wednesday, 1st December after a deployment at midday CET.

We were able to quickly identify the issue as a misconfiguration across several sub-components of the deployed feature. We quickly developed a fix, and after the required due process of QA, we were able to release this fix across all affected software. Data processing and storage was unaffected by this incident.

We resumed normal operations roughly three hours after first identifying the issue.

Remedial Actions Plan & Next Steps

We are revising our deployment to include additional checks and monitoring for configuration changes that affect sub-components of larger applications.

Productsup is committed to continually and quickly improving our technology and operational processes to prevent outages. We appreciate your patience and again apologize for the impact to you, your users, and your organization. We thank you for your business and continued support.

Posted Dec 01, 2021 - 16:10 CET

Resolved
The Lists UI is currently unavailable. We already found the issue and are working on it. This issue should be fixed soon.
Please note, that all processing jobs are running without problems and also the rest of the platform is still functional.

Sorry for any inconvenience.
Posted Dec 01, 2021 - 12:30 CET