PUP FTP degraded
Incident Report for Productsup
Resolved
The incident has been resolved and the service is operational again
Posted Sep 06, 2023 - 11:21 CEST
Monitoring
The ftp upload service was only partially operational between 2023-09-06 8:55 to 9:30 CEST due to an network outage.
The service is operational again.
Posted Sep 06, 2023 - 09:57 CEST
This incident affected: FTP Service.