Network Provider issue
Incident Report for Productsup
Resolved
The issue with one of our IX connections has been resolved, and normal traffic flow is fully restored.
Our monitoring confirms that all systems are operating optimally, and there should no longer be any delays.
Thank you for your patience and understanding.
Posted Dec 02, 2024 - 18:28 CET
Investigating
Our monitoring has detected that there is currently an outage on one of our IX connections. This has been reported to the relevant IX for further investigation.

We have diverted traffic via alternative routes, but it is possible that there may be (minimal) delays.
Posted Dec 02, 2024 - 16:37 CET
This incident affected: Data Processing and Image Service.