Platform incident
Incident Report for Productsup
Resolved
The incident has been resolved when our network engineers performed a successful fail over. We will reach out to our hosting provider for further details. Thanks for your continued patience and understanding.
Posted Jan 12, 2024 - 12:31 CET
Identified
We have identified the issue with a core router at our hosting provider, we are currently failing over manually to another router in order to solve the issue. The services should come up shortly.
Posted Jan 12, 2024 - 12:02 CET
Investigating
Our platform is unavailable at this time due to a network incident. We’re currently investigating and will have more information shortly. Thank you for your patience.
Posted Jan 12, 2024 - 11:49 CET
This incident affected: Productsup Platform, Image Service, and Stream API.