We have successfully completed the scheduled maintenance. All systems are now fully operational.
Thank you for your patience and understanding.
Posted Jan 12, 2025 - 10:20 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2025 - 10:00 CET
Scheduled
We will be performing critical maintenance on our authentication systems to improve their stability. This work has been scheduled for Sunday morning to minimize disruptions during peak usage times. Please note, there may be a brief period of downtime or degraded performance during the maintenance window.
Once the maintenance is complete, you will be logged out and required to log in again to access the platform. Rest assured, there will be no changes to your account or data.
We sincerely apologize for any inconvenience this may cause and appreciate your understanding as we work to ensure the continued reliability of our platform.
Posted Jan 10, 2025 - 18:00 CET
This scheduled maintenance affected: Authentication Service.