Data Processing is slow
Incident Report for Productsup
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 11:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 10:53 CET
Investigating
Due to a large influx of jobs being started, data processing might currently suffer some delays. We’re currently investigating and will have more information shortly. Thank you for your patience.
Posted Nov 08, 2024 - 10:25 CET
This incident affected: Data Processing.